HP Office jet Pro 8600PLus want to print only in black


I have an HP Office jet Pro 8600PLus I’m out of colored ink and I want to print just in black until i have time to go buy ink I changed the settings to black ink only and Enabled black ink under preferences and it is still not allowing me to print.

venmartin Changed status to publish August 13, 2018
Add a Comment
CatLily (anonymous) 0 Comments

there is an option to print only in Black for all printing jobs if that is all you need for now. To change the settings to print only in black. Open Device and Printers > right click on your printer and select Printer Preferences > Select your printer and click on Paper Quality/ Features. Click on Advanced > Print in Grayscale and select Black Ink Only > click the Black and White button.Click on OK (Make sure you do not select High Quality Grayscale after selecting Print in Grayscale as the printer uses both black ink and color ink to produce a high quality black printout)

venmartin Changed status to publish July 30, 2018
Add a Comment
You are viewing 1 out of 1 answers, click here to view all answers.
Write your answer.